Data Processing Delays - Reporting Tools Affected
Incident Report for StoryPorts
Resolved
Data processing infrastructure maintenance is complete.
Posted Dec 10, 2017 - 06:14 EST
Identified
Our data processing infrastructure is currently under maintenance and systems are offline. All system will resume to normal operation shortly.
Posted Dec 09, 2017 - 19:08 EST