Error on Email Saving
Incident Report for StoryPorts
Resolved
This issue has been resolved and all emails are saving, previewing and publishing as expected now.
Posted Jan 08, 2018 - 08:48 EST
Investigating
When saving, previewing or publishing there is an error that prevents the application from completing this process. We have identified the error and are working to resolve it. Emails that publish through automation and content radar triggers seem to be unaffected.
Posted Jan 08, 2018 - 07:51 EST