YouTube API Errors
Incident Report for StoryPorts
Resolved
This incident has been resolved.
Posted Mar 14, 2017 - 11:44 EDT
Monitoring
We have been experiencing issues with YouTube's API returning errors. The technical team is investigating and making appropriate updates to stabilize the YouTube API.
Posted Mar 09, 2017 - 10:33 EST