Service Disruption
Incident Report for StoryPorts
Resolved
This incident has been resolved.
Posted Jan 04, 2018 - 13:47 EST
Monitoring
All systems are back online as of 7:52 AM Eastern, 01/04/17. All components are now in an operational status. We will continue to monitor the application. Please review any email sends that were scheduled during the incident window.
You may continue to view storyports.statuspage.io for updates regarding system operations.
If you have an urgent issue: Contact us via InApp Chat, or help@Storyports.com.

Thank you for your patience.
Posted Jan 04, 2018 - 09:18 EST
Investigating
At approximately 4:30 am EST our servers were disrupted. They are currently offline while we investigate and rebooting.
Posted Jan 04, 2018 - 07:25 EST