Database Latency and Uptime Issues
Incident Report for StoryPorts
Resolved
All systems are back online. All components are now in an operational status.
You may continue to view storyports.statuspage.io for updates regarding system operations.
If you have an urgent issue: Contact us via InApp Chat, or Adrienne@Storyports.com.
Posted Jul 17, 2017 - 22:08 EDT
Monitoring
All systems are back online. All components are now in an operational status. We will continue to monitor the application. Please review any email sends that were scheduled during the incident window.
You may continue to view storyports.statuspage.io for updates regarding system operations.
If you have an urgent issue: Contact us via InApp Chat, or Adrienne@Storyports.com.
Thank you for your patience.
Posted Jul 17, 2017 - 19:22 EDT
Investigating
We are currently experiencing latency and uptime issues at app.storyports.com. You may experience issues with logging into the application, email sends, and email automations. We have identified and are monitoring these issues.
Please continue to monitor storyports.statuspage.io for updates regarding system operations.
If you have an urgent issue: Contact us via InApp Chat, or Adrienne@Storyports.com.
Thank you for your patience.
Posted Jul 17, 2017 - 19:12 EDT