Database Latency and Uptime Issues
Incident Report for StoryPorts
Resolved
This incident has been resolved. Users should not experience any uptime or latency issues with the application at this time. If you continue to experience any issues, please contact us at hello@storyports.com. Thank you for your patience.
Posted Jan 18, 2018 - 16:38 EST
Monitoring
We are currently experiencing an extraordinary spike in activity and uptime issues at app.storyports.com. You may experience issues with logging into the application, email sends, and email automations. We have identified and are monitoring these issues.
Please continue to monitor storyports.statuspage.io for updates regarding system operations.
If you have an urgent issue: Contact us via InApp Chat, or Adrienne@Storyports.com.
Thank you for your patience.
Posted Jan 18, 2018 - 14:25 EST