Streams are not refreshing
Incident Report for StoryPorts
Resolved
Update- Streams working as expected. All monitoring of the incident is complete. This incident is resolved.

Streams are now refreshing with up to date content. Please review any scheduled sends between 5:00 AM and 7:00 AM Eastern time on Monday, 12/4. If you are still experiencing any issues please email us at help@storyports.com.

All components are now in an operational status. We will continue to monitor the application. Please review any email sends that were scheduled during the incident window.

If you have an urgent issue:
Contact us at help@storyports.com.
Posted Dec 05, 2017 - 12:46 EST
Monitoring
Update- Streams not refreshing.

Streams are now refreshing with up to date content. Please review any scheduled sends between 5:00 AM and 7:00 AM Eastern time. If you are still experiencing any issues please email us at help@storyports.com.

All components are now in an operational status. We will continue to monitor the application. Please review any email sends that were scheduled during the incident window.

You may continue to view storyports.statuspage.io for updates regarding system operations.

If you have an urgent issue:
Contact us at help@storyports.com.

Thank you for your patience.
Posted Dec 04, 2017 - 07:16 EST
Investigating
Streams are not refreshing with new content. This impacts any aspect of our product using a Stream. We are working towards a resolution and will continue to update. Please review any email sends that are scheduled during this time. You may continue to view storyports.statuspage.io for updates regarding system operations.
If you have an urgent issue:
Contact us at help@storyports.com.

Thank you for your patience.
Posted Dec 04, 2017 - 06:23 EST